[its-hackers] supdup

Eric Swenson eric at swenson.org
Wed Nov 9 23:59:00 CET 2016


I have managed to FTP out from ES-ITS to the host running the kn10-ks emulator (ES-GW).  And I’ve managed to FTP into ES-ITS from ES-GW.  Turned out that I had misconfigured a route to the wrong tun device.  

Now I have to get the iptables forwarding working so that I can get to my ITS system from the Internet.

— Eric

> On Nov 9, 2016, at 13:09, Eric Swenson <eric at swenson.org> wrote:
> 
> It seems networking is not working, because although I have these two entries in the host table:
> 
> ;;; Eric Swenson's ITS
> HOST : 192.168.0.100 : ES-ITS.SWENSON.ORG <http://es-its.swenson.org/>, ES : PDP-10 : ITS : :
> HOST : 10.0.0.55 : ES-GW.SWENSON.ORG <http://es-gw.swenson.org/> : PC : LINUX : :
> 
> And I’m running an FTP server on 10.0.0.55, I cannot use the FTP command and successfully connect to that server.  
> 
> I also can’t seem to find any good instructions on “setting up the network” (even though I’ve done this before, and did have this ITS system successfully accessible from other machines).  
> 
> Can someone remind me of how to get the network setup?  — Eric
> 
>> On Nov 9, 2016, at 12:43, Eric Swenson <eric at swenson.org <mailto:eric at swenson.org>> wrote:
>> 
>> I haven’t used my ITS system in so long that I can’t remember out how I setup networking so that I could access it with supdup. When I run, I don’t see that the kn10-ks process is listening on any TCP/UDP ports. I expected it to be listening on port 95 (supdup). What have I broken?  — Eric
>> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://its.victor.se/mailman/private/its-hackers_its.victor.se/attachments/20161109/cefe130d/attachment.html>


More information about the its-hackers mailing list